Bem-vindo/a ao Portal Classicos

O Portal dos Clássicos é um sítio português dedicado aos veículos clássicos com interesse histórico. Temos como objectivos juntar a comunidade de entusiastas e prestar auxílio a todos os que pretendem adquirir, restaurar, conservar e manter veículos antigos. O que espera para se juntar à família?

Welcome to Portal Classicos, the biggest Portuguese community about historic vehicles! Change language here.

  1. Este site utiliza cookies. Ao continuar você estará de acordo com a nossa utilização de cookies. Saber Mais.
  2. Portalistas, o Portal dos Clássicos está no no Drivetribe, a rede social automotiva do trio May-Clarkson-Hammond! Junte-se à nossa Tribo
    Fechar Aviso

ver se as velas recebem corrente

Tópico em 'Sistemas Eléctricos' iniciado por mario nunes, 23 Abr 2007.

Tópico em 'Sistemas Eléctricos' iniciado por mario nunes, 23 Abr 2007.

  1. Boas tardes

    Bem tou com um problemazito... não consigo meter o motor do capri a funcionar ou seja
    ele roda com o motor de arranque (da para ai 1 ou 2 voltas a ventoinha) mas n passa dai...
    suspeito q a corrente nao esteja a chegar as velas... alguem me pode explicar como faço par averificar se as velas recebem corrente e fazem faisca?
     
  2. É uma operaçao facil mas tem que ter cuidado para nao levar um "esticao" :D
    tire um cachimbo de uma vela, ponha no cachimbo uma chave de fendas, leve a chave de fendas proximo de uma parte metalica do motor, peça a alguem para dar á igniçao ( atençao deve usar luvas ), e logo ve se chega corrente eletrica a vela e como chega, se estiver boa a corrente ou seja saltar uma boa faisca e com rapida repetiçao esta a chegar boa corrente a essa vela, repita para as outras velas...faça isso e de noticias....

    cumprimentos.
     
  3. e atenção nada de gasolinas ou inflamáveis por perto da faisca!!!!

    ;)
     
  4. convem... :D :D :D
     
  5. Não é preciso a chave de fendas, encosta a um parafuso qq de ferro para fazer massa (se tiver cobertura de tinta já não dá), e vês logo se faz faísca!...
     
  6. bem logo quando chegar a garagem vou fazer isso

    ver se percebi bem

    entao saco o chimbo arranjo um chave ou um parafuso enfio dentro do cachimbo e encosto a uma parte metalica do motor se der faisca de x em x tempo ta bom certo?

    bem isto vai comprovar se chega corrente aos cachimbos e se o distribuidor esta a funcionar bem....

    e já agora alguma forma de ver se as velas estao boas ou nao?
     

  7. Amigo tira o cachimbo e a vela! metes a vela no cachimbo e encosta a ponta da vela ao parafuso e vês se faz faísca! assim testas as 2 coisas de uma vez!

    Abraço.
     
  8. lolololol

    realmente q pergunta parva q fiz lololol

    epa tou acostumado a testar sistemas com os logs dos servidores e do windows ....
    no maximo no maximo com um multimetro:huh:
     
  9. Bom... mas se queres usar um equipamento especifico para o efeito, existem uma espécie de busca pólos para o efeito :D mas digo-te é muito mais giro usar o processo descrito principalmente à noite :D parece a passagem de ano na Madeira :D :D isto se chegar corrente às velas claro.
     
  10. sim ja sabia da existencia dessa especie de busca polos chama-se spark tester mas nao sei onde o ir comprar....

    bem ver se nao pego é fogo ao predio.... ainda bem q nao moro la ... :D

    mas agora a serio acho q vou levar um extintor pelo sim pelo nao...
     
  11. Agora a sério, também não é preciso chamar os bombeiros :D apenas basta ter cuidado para não fazer a operação em cima de gasolina derramada só isso. Quanto ao esticão provocado pela alta voltagem, é só não tocar fora do cabo da chave de parafusos, se tal acontecer :D após uns quantos palavrões isso passa.

    Se o problema for mesmo falta de corrente verifica antes de mais se os fios estão todos ligados no distribuidor há um fininho por lá que costuma dar dores de cabeça à malta, ou parte ou muitas vezes após uma operação de rotina fica por ligar;)
     
  12. Malta , ele queixa-se que o motor nao passa das 2 ou 3 voltas !verdade?!Nao será a bateria?!;) No charge, no spark!;) :huh:
     
  13. bem visto mas sem bateria o motor nao chegava sequer a dar as duas voltas
    bateria tenho a certeza q tem pois tou a usar a do meu carro diario com cabos...

    quanto a esse fio fino esquecido acho q vi la um a sair do distribuidor e por sinal n ta ligado a nada .... sera...
     
  14. LOL... nunca tinha visto isso dessa maneira... :D :D :D
     

  15. Tem champanhe e tudo?:D

    Só espero que não seja parecido com os dois ultimos minutos do fogo:D :D

    Quem já o viu sabe do que estou a falar:D :D
     
  16. Para bem da saúde desse sistema eléctrico espero que tenhas a sorte de ver o fogo de artíficio! Senão uma revisão ao platinado e condensador não era má ideia!

    Abraço.
     
  17. olá

    Estive a ler o tópico todo e uma coisa me deixou intrigado que é o facto do motor de arranque só dar uma uma ou duas voltas apenas. Huumm... Isto não me parece ter nada a ver com o chegar da corrente às velas. o_O
    Com ou sem corrente nas velas o motor de arranque deveria fazer girar o motor enquanto houvesse bateria, logo das duas uma ou a bateria está nas lonas ou o motor de arranque já conheceu melhores dias.
    Muito cuidado com um motor de arranque coxo, pois a insistência pode levar a uma reparação mais cara. Se por algum motivo uma escova desaparece do sitio fica uma chapa a roçar directamente no induzido e gasta-o perigosamente.
    Isto que descrevo aprendi da pior maneira, pois umas vezes o motor pegava à primeira, outras parecia morto ressuscitando de repente como por milagre e outras ainda parecia indicar que a bateria estava gasta. O resultado foi um brutal desgaste no induzido, e a reparação foi possível mas com poucas garantias pois "a coisa ficou presas por arames".
    Por acaso o gingarelho em causa era de uma Varadero com 30000 km mas o principio é o mesmo, a diferença é que a Honda só vende o motor de arranque completo por mais de 500 euros e na altura não encontrei nenhum em 2ª mão... :(-
     
  18. boas

    entao fui ver as ditas velas e ao retira-las reparei q estavam enchercadas em gasolina....
    e mesmo apos as limpar nao consegui obter faisca nenhuma...

    entretanto e com a bateria no sitio o alternado começou a deitar um fumuzito preto ....

    reparei q da parte debaixo do distribuidor vem um fim de 0,75 preto q simplesmente n esta ligado a nada alguem me pode explicar q fio é esse???

    infelizmente na 3º feira distrai-me e dei um toque com o meu carro e digamos q agora o restauro do capri vai se arrastar durante mais uns logos meses....
     

    Ficheiros Anexados:

  19. Ora ai esta uma coisa que nao desejo a ninguem...

    Quanto ao problema do Capri, se a bateria esta ligada a um carro a trabalhar nao me parece que seja por ai que nao haja corrente no circuito, agora falta de corrente nas velas, no distribuidor, veja os platinados, se eles tiverem irregulares e nao com uma superficie plana, é provavel que precise de uma mudança ou uma limadela com uma lima chamada "folha de azeitona", mas como os platinados sao baratos e arranjam-se facilmente ( pelo menos no meu caso ) em qualquer loja de peças, sujiro uma mudança.
    Quanto ao fio solto no distribuidor, nao tenho a certeza se liga á bobine se é apenas uma massa, tenho que ver no Escort.

    Ora bem eu posso estar a dizer umas valentes calinadas, mas foi isso que fiz no meu, e assim que fiz isso, dar a chave, e BRRRRUUUUUUMMMMMMMMMMM :D :D :D

    cumprimentos.
     
Código de Verificação:
Rascunho Salvo Rascunho removido

Partilhar Página