Bem-vindo/a ao Portal Classicos

O Portal dos Clássicos é um sítio português dedicado aos veículos clássicos com interesse histórico. Temos como objectivos juntar a comunidade de entusiastas e prestar auxílio a todos os que pretendem adquirir, restaurar, conservar e manter veículos antigos. O que espera para se juntar à família?

Welcome to Portal Classicos, the biggest Portuguese community about historic vehicles! Change language here.

  1. Este site utiliza cookies. Ao continuar você estará de acordo com a nossa utilização de cookies. Saber Mais.
  2. Portalistas, o Portal dos Clássicos está no no Drivetribe, a rede social automotiva do trio May-Clarkson-Hammond! Junte-se à nossa Tribo
    Fechar Aviso

Rádio apaga tudo depois de desligar a chave

Tópico em 'Acessórios' iniciado por Helder Mesquita, 26 Jun 2011.

Tópico em 'Acessórios' iniciado por Helder Mesquita, 26 Jun 2011.

  1. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Boas,

    Ontem comprei e montei um rádio para o meu fiesta mk2 e para espanto meu, que segui todas as instruções para ligar os fios, que quando desligo a chave ele apaga tudo.

    A ligação está igual à como estava antes de ser montado este rádio, tenho o fio amarelo da memória nos 12v como sempre tive nos 2 últimos rádios.

    Alguém pode dar uma ajuda?
     
  2. Rafael S Marques

    Staff Portalista Delegado Regional

    Registo:
    14 Fev 2008
    Local:
    Seia - Serra da Estrela
    Olá Helder, se queres que o rádio fique sempre a dar tens que juntar os fios vermelho e amarelo do rádio e ligares a um fio do carro que tenha sempre corrente mesmo sem chave na ignição.
    Já agora faz aqui Os Entusiastas - Portal dos Clássicos a tua apresentação.
     
  3. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Bom vou contar a história de inicio, eu tinha um radio que tinha vindo do antigo fiat punto do meu avô e o esquema de ligação estava "perfeito" pois tinha o vermelho (12v) e o amarelo (memória) ligados ao mesmo ponto de corrente e eu tinha sempre rádio só com ignição na posição 1.

    Comprei um radio ontem e ao fazer a mesma ligação neste novo rádio ele faz tudo como antes fazia o velho mas não grava as estações de radio.

    Não consigo perceber pois o radio anterior gravava e este não grava, mal desligo a ignição ele apaga logo todas as minhas definições.

    Nota: tentei meter musica pela pen e o rádio diz "No file", a pen tem de estar em um formato especial? É que eu tenho em ntfs e diz que não tem nada :eek:
     
  4. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Eu já coloquei aqui um comentário e não aparece porque?
     
  5. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Bom como eu já tinha postado um comentário e ele não apareceu, volto a tenta escrever tudo de novo.
    Já me apresentei Rafael

    Eu gosto que quando desligue a ignição desligue também o rádio e que só chave, mas eu antes tinha o rádio ligado da mesma maneira e ele sempre me gravou as estações e definições sem nunca ter apagado mas este não grava, basta desligar a chave e puff, apagou tudo...
     
  6. António Caetano Grilo

    Registo:
    7 Mar 2008
    Local:
    Ervedal
    Amigo, cruze as correntes antes do porta fusiveis, ou seja, ligue o amarelo ao vermelho e o vermelho ao amarelo.
     
  7. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Sr. António refere-se à caixa de fusíveis do carro ou ao fusível que por acaso tenho antes da ligação?
     
  8. António Caetano Grilo

    Registo:
    7 Mar 2008
    Local:
    Ervedal
    Ao fusivel da instalação que está no radio
     
  9. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Vou verificar isso.

    obrigado pela dica
     
  10. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Peço desculpa mas não percebi bem e também não consegui nada ainda.

    Eu tenho um fusível no fio vermelho que vem de dentro do carro, e é aí que estou a ligar os fios vermelho e amarelo do rádio, depois do fusível.
     
  11. Luis A. Sá

    Luis A. Sá Veterano

    Registo:
    7 Jan 2008
    Local:
    Santa Maria Feira
    Basicamente e ligar o amarelo no fio vermelho e o vermelho no amarelo, ou seja trocas um pelo outro
     
  12. António Caetano Grilo

    Registo:
    7 Mar 2008
    Local:
    Ervedal
    Exactamente, corta os dois e liga-os cruzados, amarelo ao vermelho e vermelho ao amarelo.;)
     
  13. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Eu devo ser muito burro porque tenho as noções básicas de electricidade e electrónica e não consigo perceber a vossa ligação.

    :(:(:(
     
  14. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Acho que vocês não perceberam o meu problema, eu tenho o amarelo e vermelho do radio ligados ao mesmo fio do carro e o radio não grava as estações de rádio assim, mas da mesma maneira ligando o radio antigo ele grava as estações.
     
  15. António Caetano Grilo

    Registo:
    7 Mar 2008
    Local:
    Ervedal
    Esqueça a instalação do carro, tire o rádio e com o dito cá fora troque as correntes como lhe expliquei, eu tenho um radio com Dvd de 7" que numa Opel Vectra trabalha com as correntes cruzadas e num Mercedes trabalha com as correntes como vêem de origem, por isso esqueça lá a instalação do carro.
     
  16. JOÃO DUARTE SILVA

    Registo:
    4 Ago 2010
    Local:
    mértola
    Boas, da cabalagem do carro veem dois fios positivos? um com corrente permanente e outro só com corrente quando se liga a posição acessorios do canhão de ignição, se só tem um fio de corrente permanente basta juntar o fio vermelho ao amarelo e depois ligar esses dois ao unico fio de corrente.
     
  17. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão

    Ok então já vi que foram vocês que não perceberam o que eu pretendo, do meu carro só vem 1 fio com 12v, possivelmente é o da ignição, antes com o radio antigo eu ligava o amarelo e o vermelho do rádio ao fio vermelho de 12v do carro e estava tudo bem, tinha as estações sempre guardadas e mesmo quando desligava a bateria ele aguentava uns minutos a memória.

    Agora com este rádio novo não faz isso, com a mesma ligação, sempre que desligo a chave ele apaga tudo...
     
  18. António Caetano Grilo

    Registo:
    7 Mar 2008
    Local:
    Ervedal
    Decididamente esse fio é o que tras corrente da ignição, para ser mais facil passe um novo fio e ligue-o onde haja corrente continua, por exemplo ao isqueiro (se este tiver corrente mesmo com a chave desligada, claro).
     
  19. António Caetano Grilo

    Registo:
    7 Mar 2008
    Local:
    Ervedal
    Se não tiver corrente continua no isqueiro, ligue á instalação dos minimos, que aí há sempre 12V
     
  20. Helder Mesquita

    Registo:
    15 Jan 2011
    Local:
    Fundão
    Peço desculpa se não me esclareci bem anteriormente.

    Tenho de ver se no isqueiro tenho ou não.

    Depois digo algo.

    Obrigado
     
Código de Verificação:
Rascunho Salvo Rascunho removido

Partilhar Página