Pisca acelerado

Helder Manuel Oliveira

Portalista
Premium
Portalista
Boas,

Ao pessoal que percebe de electricidade:

Tenho os piscas a piscar muito depressa, porque será?

Há tempos um mecânico mudou aquela peça cilindrica que faz a intermitência,
poderá não ser a indicada...

Agradeço as contribuições.
 

Miguel Menezes

Sumybraga
Helder Manuel Oliveira disse:
Boas,

Ao pessoal que percebe de electricidade:

Tenho os piscas a piscar muito depressa, porque será?

Há tempos um mecânico mudou aquela peça cilindrica que faz a intermitência,
poderá não ser a indicada...

Agradeço as contribuições.
Acertaste :D
 

Guilherme Bugalho

BUGAS03
Portalista
Bem ..............
Depois de tantos dizerem de sua justiça; chegou a minha vez.
Olha isso é um problema comum a muita gente na actualidade :DD
- "Falta de massa" :D
 

Rafael S Marques

Pre-War
Membro do staff
Premium
Delegado Regional
Portalista
Quando o relé é só de 2 pinos a intermitência é lenta e quando funde uma lâmpada a intermitência para, se o relé foi substituido por um de 3 pinos a intermitência fica um pouco mais rápida e se fundir uma lâmpada fica muito rápido.
Um abraço.
 

PedroCosta

Clássico
Rafael S Marques disse:
Quando o relé é só de 2 pinos a intermitência é lenta e quando funde uma lâmpada a intermitência para, se o relé foi substituido por um de 3 pinos a intermitência fica um pouco mais rápida e se fundir uma lâmpada fica muito rápido.
Um abraço.
e isto que queria dizer carlos ;)
 

vitor tapadinhas

electricista auto/moto
concordo com todas as opiniões mas verifique a intensidade das lampadas tem que ser de 21w caso tenha piscas no guarda-lama são de 5w em todo o caso se quiser ligue-me sou electricista
 

Helder Manuel Oliveira

Portalista
Premium
Portalista
Pois, deve ser do "relé" que faz a intermitência.
É de três ligações, portanto mais moderno.
Aqui para baixo não consigo encontrar daqueles cilindricos de alumínio que era o que vinha de origem.
Como já fui à inspecção e ninguém se queixou, vai ficar assim.
Obrigado pelas contribuições
 
Parece que desta calhou-me a mim :rolleyes: estou com um problema estranho nos piscas e não consigo perceber o porquê o_O

É assim, se ligo o pisca da direita, acende normalmente, se ligo o da esquerda, tudo ok também, agora se ligo os 4 piscas, só acende os piscas do lado direito, como se estivesse a fazer pisca somente para a direita :(:(:rolleyes: não sei o que se passa, será por reles? o dos 4 piscas é à parte do que faz pisca para cada uma das direcções?? o carro tem estado parado, vai na volta é da falta de uso, ou então poderá ser também o botão dos 4 piscas...o_O:huh: alguém tem ideia do que possa ser?? Estava com ideias de ir ao IPO (máximo até dia 14 deste mês) mas neste estado ne me arrisco, mais vale ficar parado e quando for preciso logo se arranja e leva-se ao IPO :(:(

Abraços e obrigado
 
F.V.Paixão disse:
Pois, deve ser do botão.
Por vezes um spray de limpeza faz milagres.
Boas amigo, nem mais ;) a culpa era do botão e a solução foi mesmo essa, usei um spray para contactos (da Philips, passando a publicidade) e voilá, nem precisei de desmontar o botão, foi mandar um pouco de spray pela ranhura do mesmo e poucos segundos depois começou a funcionar correctamente :D:D fiz o mesmo para aqueles "botões" que estão nas portas e servem para quando se abre as mesmas, accione a luz interior do carro ora isto não acontecia, passei um pouco de spray nos ditos "botões" e voilá, funciona perfeitamente :feliz::cool: é um spray carote, mas que funciona, não tenham dúvidas!!! :huh:

Abraço!
 

F.V.Paixão

Clássico
Exactamente Felipe, pode ser carote mas dura muito. Por vezes os vidros das portas abrem sózinhos quando chove e se esqueçem deles abertos. A água como é condutora de electricidade faz o sistema trabalhar e parece que é avaria. Uma bombada lá para dentro resolve. O spray limpa os contactos e também repele a humidade. Na falta desse spray e tendo-se Bala , WD40 ou semelhante, faz efeito na mesma, mesmo não sendo perfeito.
 

António Barbosa

Red Line
Portalista
Aproveitando este tópico, vou mostrar uns automáticos de pisca do antigamente que trouxe de Arcozelo. Estes automáticos são de dois terminais, e funcionam através da temperatura gerada pela passagem da corrente (cerca de 3,6A) das duas lampadas de 12V 21W.
Estica e encolhe.jpg

O "cogumelo" liga ao pólo positivo através do canhão da ignição, e a chapa ferrugenta que está por cima vai esticar com a temperatura. Este automático já não funciona pois a chapa já não encosta ao "cogumelo" na posição de descanso. Aquela ferrugem pode ter culpas no cartório. Tentei dobrar a chapa com um alicate de pontas mas não deu .

Dos cerca de 10 automáticos que trouxe, ainda recuperei 3.

Utilizei uma lâmpada H4 no filamento de médio com 55W. Desta forma garanto alguma tolerância na utilização. Uma caraterística destes automáticos de pisca 100% termo-mecânicos, é que demoram dois ou três ciclos a aquecer antes de funcionar em pleno. São mesmo coisas de outros tempos!
 
Topo