Saab SAAB 900

Antonio Valerio

Clássico
Um bom trabalho, e são pequenas coisas que fazem muita diferença ! Para tecidos costumo ir a Alvamonte, em Sacavém. Os 3 saabs que tenho já foram todos forrados de novo cá por casa, ficaram quase, quase perfeitos !

Continuação de bons trabalhos !
 

Antonio Valerio

Clássico
Dá um pouco de trabalho, mas por que tenho visto dos teus trabalhos no carro, nada que não faças, e no final é daqueles trabalhos que dá gosto ver !
Tens que tirar o forro do tejadilho, tirar palas do sol, espelhos, pegas, luzes, plásticos laterais ao pé do cinto, e todos os que mais estejam a "tocar" no forro. Depois sai por a mala.
Com o forro forra, é limpar bem o resto da espuma, com uma escova sai bem, nos meus dei primeiro uma demão de cola de contacto em todo, deixei secar, dei nova camada e coloquei o tecido, atenção as partes com ressaltos. Começa por a frente e vais colando para trás. Depois no final é abrir os buracos que o forro já tem, e cortar a volta.

Não é difícil, e com cerca de 50€ , 60€ fazes a festa !
 
Dá um pouco de trabalho, mas por que tenho visto dos teus trabalhos no carro, nada que não faças, e no final é daqueles trabalhos que dá gosto ver !
Tens que tirar o forro do tejadilho, tirar palas do sol, espelhos, pegas, luzes, plásticos laterais ao pé do cinto, e todos os que mais estejam a "tocar" no forro. Depois sai por a mala.
Com o forro forra, é limpar bem o resto da espuma, com uma escova sai bem, nos meus dei primeiro uma demão de cola de contacto em todo, deixei secar, dei nova camada e coloquei o tecido, atenção as partes com ressaltos. Começa por a frente e vais colando para trás. Depois no final é abrir os buracos que o forro já tem, e cortar a volta.

Não é difícil, e com cerca de 50€ , 60€ fazes a festa !
Entre a primeira aplicação de cola e a segunda quanto tempo?
 

Antonio Valerio

Clássico
@Pedro Santos 79 idealmente o tempo entre as duas camadas será de 24 horas, quando coloco o tecido vou colocando cola e coloco o tecido, ou seja coloco cerca de 10 cms na parte da frente colo, sempre com atenção que as zonas com relevos tem que ser primeiro pois vai requer mais tecido, senão, o tecido fica esticado e não se consegue depois fazer os contornos dos relevos !

Encontrei umas fotos do primeiro tecto que forrei, na colocação do tecido e depois o aspecto final. Na terceira foto nos encaixes das luzes, com uma armação de metal vê-se que faltou um pouco do tecido, cortei demasiado, depois percebi que deve-se deixar um pouco de tecido a mais, cerca de 5 mm.
SAM_0698.JPG SAM_0699.JPG SAM_0700.JPG
 

Anexos

Obrigado pela demonstração :thumbs up:

António diz-me só uma coisa, entre a esponja (cinza escura-segunda foto) e o tecido colocas a mesma cola???

A minha questão é se depois a cola não se nota a passar para o tecido que fica no exterior (cinzento claro - terceira foto)
 

Antonio Valerio

Clássico
@Pedro Santos 79 de nada ! Se puder ir ajudando e dando umas dicas, é uma maneira de retribuir o que vou aprendendo aqui e noutros sítios !

Em relação a tua questão, e aquando da colocação das fotos pensei que poderia surgir alguma dúvida, a esponja cinzenta é o que fica colocado ao tecto ! É essa esponja que vai apodrecendo e depois o tecido fico solto ! Por isso a cola não se vê pois fica entre a esponja e tecto.

Cumprimentos
 
Em relação a tua questão, e aquando da colocação das fotos pensei que poderia surgir alguma dúvida, a esponja cinzenta é o que fica colocado ao tecto ! É essa esponja que vai apodrecendo e depois o tecido fico solto ! Por isso a cola não se vê pois fica entre a esponja e tecto.
Então como colas o tecido a esponja, essa parte é que não entendi!!! Desculpa a minha ignorância, mas sou "bola" nestas coisas de corte e costura!!!
 

Antonio Valerio

Clássico
@Pedro Santos 79 a esponja já vem colada ao tecido, a parte cinza que se vê na foto faz parte do tecido, vou desenrolando a medida que vou colando, sendo a parte de trás do mesmo. O que colas ao tecto é a esponja que na parte da frente é o tecido !

Quando o tecido se solta é devido a esponja que faz "parte" do tecido apodrecer e se desfazer !

Depois de tirares o tecido vais ver que é esponja que resta e que necessita ser toda escovada, costumo usar uma escova de fios em aço, mas depende de como esteja agarrada.

@josecarlosromao não quero deixar-te triste, mas se colares apenas o tecido, vai-se notar a cola, terás que usar uma transparente, e se não raspares os restos de esponjas que ainda estejam agarrados ao tecto, o tecido não fica bem colado !
 

josecarlosromao

Portalista
Portalista
Tive de trazer o Saab outra vez de Peniche para Cantanhede para mudar novamente um frigorífico.
Pouco depois de sair o termómetro do motor já ultrapassava os três quartos da escala e quando cheguei às Caldas da Rainha já estava no máximo, pelo que parei. Uma verificação rápida ao circuito da ventoinha levantou-me suspeitas pelo que a liguei diretamente à bobine de ignição. (Uma coisa engraçada é que depois disso o motor demora 2 segundos a parar depois de eu desligar a ignição, devido à inércia do motor da ventoinha.)
Segui viagem, com o ponteiro quase sempre no máximo e tentando ir a baixas rotações (ou seja muito devagar, porque a caixa é de 4 velocidades).
O tubo que vai da cabeça (à saída da qual está o termostato) ao Radiador estava a ferver, mas o que saía do Radiador estava frio.
Isto levou-me a concluir que o Radiator estava entupido.
Parei na casa dos pais da minha namorada, perto de Pombal, abri a tampa do vaso de expansão e o liquido esteve uns minutos a escorrer, a ferver.
Eu tinha metido um termostato no carro em novembro (quando foi comprado já não tinha), e já tinha feito viagens longas no carro sem ele aquecer (mas a temperaturas exteriores mais baixas).
De qualquer forma, pensando na trabalheira que seria trocar o radiador, decidi tirar o termostato só por descargo de consciência. Para fazer a junta pedi um pacote de cereais e com um martelo fiz lhe a forma interior do suporte e montei.

IMG_20180722_192557.jpg
Os roadside repairs desta viagem: ventoinha ligada à bobine de ignição e junta de pacote de cereais no termostato.

E não é que era do termostato?
O carro nunca mais aqueceu, aliás o ponteiro passado uma hora de viagem não passa de um quarto da escala...
Mas as coisas não são tão simples: fui cozer o termostato e antes de a água começar a ferver já ele abriu:

IMG_20180802_224513.jpg

Então no que ficamos? Será que pode estar a abrir a uma temperatura ligeiramente superior que o suposto? Será que a perda de carga que induz é suficiente, devido a uma possível obstrução no radiador, para que o líquido não flua como devia?
Eu acho que o melhor estado em que um carro pode estar é aquele que foi afinado pelos engenheiros. Sou sempre muito reticente a qualquer mod com o intuito de melhorar o carro em relação ao original.
Mas uma coisa é certa: quis contrariar a mania que o pessoal tem de tirar os termostatos aos carros velhos e correu-me mal.
 

Anexos

josecarlosromao

Portalista
Portalista
Será que o termostato não estava montado ao contrário? :ph34r:
Não dá para montar ao contrário, e durante muitos meses o carro não aqueceu muito, mesmo em viagens longas.


PS: deixa o carro em Cantanhede para ir em Setembro ao Caramulo :)
Gostava muito, mas no início de setembro tenho de lhe fazer a inspeção e antes disso tenho de o deixar no mecânico para meter um escape novo. :(
 
Última edição:

Antonio Valerio

Clássico
@josecarlosromao a troca do radiador não é muito complicada. Já tive que o fazer no meu 900 Gls, pois para fazer uma limpeza ao circuito de refrigeração fui abrir o parafuso que despeja o radiador, e não só saiu o parafuso como a zona envolvente do mesmo, solução foi um novo, na altura o melhor preço era no mister auto. Para trocar o mesmo tens que tirar o capot, e a frente toda, mas nada que não se faça numa tarde. Uma coisa que esses carros tem bom, é serem "amigos" dos mecânicos, tem espaço para trabalhar ! No 900 NG, nos meus que são a gasolina ainda se trabalha mais ou menos, mas no da minha irmã, o 9-3 com a mesma carroçaria, mas a gasóleo já o caso muda de trabalho, e a "amizade" por os mecânicos perdeu-se !
 

Miguel L. Catarino

Portalista
Portalista
Tive de trazer o Saab outra vez de Peniche para Cantanhede para mudar novamente um frigorífico.
Pouco depois de sair o termómetro do motor já ultrapassava os três quartos da escala e quando cheguei às Caldas da Rainha já estava no máximo, pelo que parei. Uma verificação rápida ao circuito da ventoinha levantou-me suspeitas pelo que a liguei diretamente à bobine de ignição. (Uma coisa engraçada é que depois disso o motor demora 2 segundos a parar depois de eu desligar a ignição, devido à inércia do motor da ventoinha.)
Segui viagem, com o ponteiro quase sempre no máximo e tentando ir a baixas rotações (ou seja muito devagar, porque a caixa é de 4 velocidades).
O tubo que vai da cabeça (à saída da qual está o termostato) ao Radiador estava a ferver, mas o que saía do Radiador estava frio.
Isto levou-me a concluir que o Radiator estava entupido.
Parei na casa dos pais da minha namorada, perto de Pombal, abri a tampa do vaso de expansão e o liquido esteve uns minutos a escorrer, a ferver.
Eu tinha metido um termostato no carro em novembro (quando foi comprado já não tinha), e já tinha feito viagens longas no carro sem ele aquecer (mas a temperaturas exteriores mais baixas).
De qualquer forma, pensando na trabalheira que seria trocar o radiador, decidi tirar o termostato só por descargo de consciência. Para fazer a junta pedi um pacote de cereais e com um martelo fiz lhe a forma interior do suporte e montei.

Ver anexo 1119956
Os roadside repairs desta viagem: ventoinha ligada à bobine de ignição e junta de pacote de cereais no termostato.

E não é que era do termostato?
O carro nunca mais aqueceu, aliás o ponteiro passado uma hora de viagem não passa de um quarto da escala...
Mas as coisas não são tão simples: fui cozer o termostato e antes de a água começar a ferver já ele abriu:

Ver anexo 1119957

Então no que ficamos? Será que pode estar a abrir a uma temperatura ligeiramente superior que o suposto? Será que a perda de carga que induz é suficiente, devido a uma possível obstrução no radiador, para que o líquido não flua como devia?
Eu acho que o melhor estado em que um carro pode estar é aquele que foi afinado pelos engenheiros. Sou sempre muito reticente a qualquer mod com o intuito de melhorar o carro em relação ao original.
Mas uma coisa é certa: quis contrariar a mania que o pessoal tem de tirar os termostatos aos carros velhos e correu-me mal.


Estará a sonda a marcar bem?
Estará o radiador 100% limpo? Se o termostato está bom, que tipo de ventoinha tem? Elétrica? ou daquelas de viscose? Estas ultimas é fácil de ver se estão nas lonas ou não. se com o carro parado e desligado a ventoinha girar sem atrito nenhum tens o viscoso tramado. se oferecer bastante resistência está bom. O meu W202 tinha este problema. Na mercedes ensinaram-me que para testar era com folhas de jornal parar a ventoinha com o motor quente e a trabalhar. Não aconselho pois há a probabilidade de ela partir! Já agora, vê se a tampa do vaso de expansão está ok. Isto de mecânico via web tem muito que se lhe diga :D
 

Miguel L. Catarino

Portalista
Portalista
Farto-me de dizer isso. Nada como ver "in loco", por vezes há outros sinais que num mero texto de fórum não se percebem!
Para dar opinião é uma coisa. Agora sem estar pessoalmente é muito difícil diagnosticar. Sou apologista de opinião, não de fazer diagnóstico concretos. Há uma linha que separa "o teu sintoma pode ocorrer devido a tal, mas também pode ser de outras coisas" de "isso é do componente X ou Y, muda isso que fica bom". O que mais me incomoda é nós grupos de fb é porem uma foto da "check engine Light" e os comentários serem só "é MAF" "é EGR", etc. Esta luz pode ser 1002 coisas e só com diagnóstico é que é possível aferir o problema. Felizmente nos clássicos não há esta luz!
 

josecarlosromao

Portalista
Portalista
Estará a sonda a marcar bem?
Estará o radiador 100% limpo? Se o termostato está bom, que tipo de ventoinha tem? Elétrica? ou daquelas de viscose? Estas ultimas é fácil de ver se estão nas lonas ou não. se com o carro parado e desligado a ventoinha girar sem atrito nenhum tens o viscoso tramado. se oferecer bastante resistência está bom. O meu W202 tinha este problema. Na mercedes ensinaram-me que para testar era com folhas de jornal parar a ventoinha com o motor quente e a trabalhar. Não aconselho pois há a probabilidade de ela partir! Já agora, vê se a tampa do vaso de expansão está ok. Isto de mecânico via web tem muito que se lhe diga :D
A sonda é nova, e marca de acordo com a temperatura a que sinto os tubos e a quantidade de água que transborda do vaso de expansão, cuja tampa veio de outro carro e parece estar boa. A ventoinha é elétrica e agora está sempre ligada.
O radiator não sei como está, mas ainda ontem fiz 60 kms com esta vaga de calor e o ponteiro do termometro não passou do meio da escala.
 
Topo