Mazda RX-7 FC

Boas.

Depois de a uns bons tempos ter passado por cá e ter questionado sobre qual poderia ser o clássico mais fácil e barato de restaurar (dêem um bom desconto devido à minha inocência ), na realidade fui parar num negocio que acho que não irá parar em nenhum desses pontos, só o tempo o dirá.

Depois de andar a namorar pelas plataformas de venda ao de manhã à noite, ver pessoal a vender carros a preços justos, ver pessoal a vender sucata, mas com bigodas de ouro dentro (só podia pelo preço), apareceu-me o que parecia ser um negócio de burla.

Preço muito baixo relativamente ao preço de mercado. Quando a esmola é muita o pobre desconfia.

Offtopic: Apareceu-me à tempos um sujeito a vender um carocha descapotável, a um preço estupidamente baixo. Começou logo ali a cheirar mal, mas o que se "dane" não perdia nada em contactar o sujeito.

VW-Carocha-descapotvel-venda-Descapotvel-Coup-20141104152800.jpg
(Foto ilustrativa)

Não tinha telefone só Email. Enviei um email e começam as historias irrisórias. Email mal escrito (google tradutor FTW) Entretanto fui a GNR confirmar alguns dados só para confirmar aquilo que eu já suspeitava.
Pelos vistos são uns estrangeiros quais queres dos países bálticos e arredores, com esquema de burla colocam alguns anúncios falsos, para ver se o zé povinho cai. Carocha = Riscado da lista.

Lá fui eu a Lisboa para a um bairro menos nobre, encontrar-me com a pessoa que estava a vender o carro que era do amigo. Só para me inspirar ainda mais confiança.

Vi o carro e pareceu-me bastante bem, pelo preço. Estava a andar, inteiro, faltando apenas algumas peças do interior, pintura razoável, para-brisas rachado e mais detalhes principalmente eléctricos que não estavam a funcionar.

O rapaz especificou é que tinha de pagar em dinheiro. Lá fiquei eu a pensar, vou levar uma paulada e ficar sem dinheiro e sem carro. Fui na semana a seguir com o meu grande colega que é GNR, que também é doido por clássicos (tem um belo Opel Olympia, uns Golfs entre outros e faz decapagem a areia e polimentos, se alguém precisar é só dizer que dou o contacto).

O meu colega ficou estupefacto que só estava a dar aquele dinheiro pelo carro naquele estado.
Problemas, tinha combinado que só levava o carro com inspecção, pois tinha de vir a conduzir até casa. E o carro como estava, não passava na inspecção garantidamente. Mas lá um compincha do rapaz que me estava a vender o carro disse que conhecia o pessoal do IPO e que bastava deixar 10€ to tablie que aquilo passava.
Deixei os ditos 10€ no tablie, voltou o carro sem os 10€ no tablie e com um papel verde a dizer que a única anomalia era falta de água no limpa para-brisas. Bem isto volta e meia é republica das bananas.

Lá vim eu no carro "novo" todo contente sempre a rezar para que não morresse pelo caminho. Mas o carro comportou-se super bem, sem nada a apontar.
 

Anexos

  • VW-Carocha-descapotvel-venda-Descapotvel-Coup-20141104152800.jpg
    VW-Carocha-descapotvel-venda-Descapotvel-Coup-20141104152800.jpg
    39.8 KB · Vistos: 216
Última edição:
Diários de Bordo

Mazda RX-7 FC

OP
OP
Emanuel Sousa

Emanuel Sousa

Clássico
Desculpem o tempo tive problemas a uploadar. Mas agora está tratado.

E aqui está o menino:



IMG_20170104_132326.jpg

O ex dono devia ser azeiteiro, ainda dá para ver o "Sport" do lado esquerdo. A primeira coisa que fiz foi arrancar isso. Porque puto novo + Desportivo + Autocolantes/placas broeiras = Arroaceiro. Coisa que não sou ^^

IMG_20170104_132346.jpg

Por fora na foto o carro não aparenta não estar mau. Mas a pintura é de fraca qualidade, tem painéis malhados e já está a precisar de atenção de qualquer forma.

IMG_20170104_132404.jpg

Para completar a azeitice o Ex dono colocou forras nos bancos da "WRC" e um autocolante a dizer "WRC" no cinzeiro. Mas como está estragado é para trocar de qualquer maneira. E os interiores estão a pedir ajuda.

IMG_20170104_132448.jpg

Acho que ainda tenho bastante trabalho pela frente.
 

Anexos

  • IMG_20170104_132326.jpg
    IMG_20170104_132326.jpg
    299.6 KB · Vistos: 219
  • IMG_20170104_132346.jpg
    IMG_20170104_132346.jpg
    235 KB · Vistos: 215
  • IMG_20170104_132404.jpg
    IMG_20170104_132404.jpg
    262.3 KB · Vistos: 216
  • IMG_20170104_132448.jpg
    IMG_20170104_132448.jpg
    195.1 KB · Vistos: 218
OP
OP
Emanuel Sousa

Emanuel Sousa

Clássico
O que já fiz a este menino:

IMG_20170104_132840.jpg
(O motor é uma coisa pequenina que está debaixo daquela engrenagem toda. ocupa mais espaço o filtro de ar e a respectiva tubagem que o motor)

  • Flush ao sistema de refrigeração e recolocação de liquido refrigeração.
  • Troca de termoestato.
IMG_20170104_132848.jpg

  • Mudança de oleo motor + Filtro
IMG_20170104_132915.jpg
  • Troca de filtro de Gasolina
IMG_20170104_133007.jpg

  • Troca de fluido da transmissão e diferencial.
IMG_20170104_133544.jpg

  • Troca de velas e de modelo correcto OEM 7480 NGK BR10ET (estava a ver a minha vida complicada para as encontrar a preço "realista")
IMG_20170104_133108.jpg

Embora o carro só tenha 2 Rotores (como fosse dois cilindros) leva duas velas por rotor. De fábrica mandam por velas diferentes (uma para leading e outra para threaling) com capacidades térmicas diferentes. Mas no entanto estas também são as recomendadas pela fábrica, tanto para leading como para threaling, e o carro funciona 5* com elas.

IMG_20161114_192053.jpg
  • Filtro de ar novo (A caixa do filtro está partida e deve ser para trocar)

IMG_20170104_133259.jpg

  • Arranjar a electrónica dos limpa-para-brisas e da electrónica dos comandos de luzes.
Tive de trocar os relés, que é o problema cronico deles, ganham carvão nos contactos e deixam de funcionar. De qualquer forma refiz praticamente todas as soldas do circuito. Estas placas de circuitos integrados estão dentro dos comandos dos instrumentos. Desculpem mas não tenho foto disso.
Os relés tive de os mandar vir dos estates, pois o funcionamento dos relés não é convencional e ninguém tinha isto por aqui.

Luzes:

IMG_20161221_202343.jpg

Limpa-para-brisas :

IMG_20161221_204847.jpg


  • O relógio/Painel de luzes de avarias, tinha algumas luzes que não acendiam, vim a descobrir que algumas resistências desistiram da vida, e o relógio também não funcionava, foi só re-soldar e ficou a funcionar.
IMG_20161221_123044.jpg

IMG_20170104_132631.jpg

  • Logicon - Nome da tecnologia que controla a climatização. Não funcionava, não acendia luzes nem nada. Fui a ver tinha as fichas desligadas. Liguei as fichas, e só parte dos leds funcionavam, mas o motor nem ouvilo. Desmontei o motor e deparei-me que os carvões estavam completamente desgastos e as molas já tinham apodrecido. Não consegui arranjar os carvões do mesmo tamanho, comprei uns maiores, passeios pelas limas até ficar com o tamanho certo. O motor ficou a trabalhar que nem um mimo.
No entanto os LED's continuavam mortos. Voltei a resoldalos e voltaram a funcionar, mas eu fiz o favor dos torrar ao testar o aparelho em bancada. Por outras palavras tive de encomendar leds novos para substituir. Foi uma hora bem passada à procura de Led's quadrados com as mesmas especificações...

IMG_20170104_132542.jpg


  • No entanto mesmo depois de estar tudo a funcionar o carro não faz ar quente.Comecei a desmontar o tablie todo para ver o que se passava, se seria uma comporta de ar ou algo do género que não funciona-se. Mas faltou-me uma chave e lembrei-me de ir dar uma espreitadela ao compartimento motor, para ver se por ventura estáva tudo bem com os tubos, durante uns minutos estáva estúpido, não conseguia achar os tubos em lado nenhum até que reparei que estáva um tubo a fazer bypass para outro e fita cola numas boas....
IMG_20170104_133039.jpg
 

Anexos

  • IMG_20170104_132848.jpg
    IMG_20170104_132848.jpg
    225.4 KB · Vistos: 208
  • IMG_20170104_132840.jpg
    IMG_20170104_132840.jpg
    289.9 KB · Vistos: 213
  • IMG_20170104_132915.jpg
    IMG_20170104_132915.jpg
    234 KB · Vistos: 208
  • IMG_20170104_133007.jpg
    IMG_20170104_133007.jpg
    170.3 KB · Vistos: 209
  • IMG_20170104_133544.jpg
    IMG_20170104_133544.jpg
    253.5 KB · Vistos: 206
  • IMG_20170104_133108.jpg
    IMG_20170104_133108.jpg
    196.6 KB · Vistos: 208
  • IMG_20161114_192053.jpg
    IMG_20161114_192053.jpg
    164.3 KB · Vistos: 208
  • IMG_20170104_133259.jpg
    IMG_20170104_133259.jpg
    202.3 KB · Vistos: 209
  • IMG_20161221_202343.jpg
    IMG_20161221_202343.jpg
    251.6 KB · Vistos: 209
  • IMG_20161221_204847.jpg
    IMG_20161221_204847.jpg
    218.8 KB · Vistos: 206
  • IMG_20161221_123044.jpg
    IMG_20161221_123044.jpg
    159.4 KB · Vistos: 204
  • IMG_20170104_132631.jpg
    IMG_20170104_132631.jpg
    169.6 KB · Vistos: 207
  • IMG_20170104_132542.jpg
    IMG_20170104_132542.jpg
    231.5 KB · Vistos: 208
  • IMG_20170104_133039.jpg
    IMG_20170104_133039.jpg
    169.7 KB · Vistos: 208
OP
OP
Emanuel Sousa

Emanuel Sousa

Clássico
O carro quando veio parar ás minhas mãos tinha uns sindromes esquesitos. Tanto a quente como a frio, o ralenti era instável. Tanto estava aos "saltos" como estava no ralenti as 3.000rpm, 2.000rpm, quando o por defeito o ralenti no carro é a 750rpm. O carro era melhor que um carro a gasoleo. Não era preciso fazer pontos de embraiagem, era só largar que aquilo andava que se farta!!

Nessa altura ainda não tinha trocado as velas, e estaria a pensar que seria delas, ao trocar, o problema melhorou. Mas continuava incerto.

Mãos à obra.

Desliguei o sensor da borboleta (TPS throttle position sensor) liguei o carro. Diferenças 0

IMG_20170104_133146.jpg

Desmontei e testei o bypass de ar (BAC) aparentemene estava a funcionar.
Mas ao desmonta-lo, umas tubagens do radiador que passam por lá, simplesmente se desintegrou nas minhas mãos. Impressionante foi que a peça já estava partida, mas o liquido de refrigeração tinha coagulado no sitio dos abocardamentos e não perdia água nenhuma. Removi aquela pequena peça e substitui por um tubo de alumínio. Não faz diferença.

IMG_20170104_133017.jpg

Já estava a ficar perdido, seria da centralina, sensor da "Cambota" (Coisa que este motor não tem, mas sim um veio excêntrico onde montão os rotores) também pensei que poderia ser os injectores, como o carro esteve parado tanto tempo ter ganho lixo.

Comprei um aditivo da Mannol, poucos Km's depois o carro estava curado. Acertei o ralenti para a rotação certa. E está a bombar 5*

Por agora o meu menino de motor está a 100%

Agora de interiores... Acho que não é preciso falar:

IMG_20170104_132448.jpg

Os bancos de trás são a maior anedota. O acento parece um comedouro para os porcos, com um buraco para água e outro para a comida.

IMG_20170104_132518.jpg

Se vissem o artimanho de cabos que o artista tinha para converter e ligar o radio ao carro até se benziam, eu não sei como o carro não tinha pegado fogo.

IMG_20170104_132557.jpg

O dito cinzeiro top racing xuning

IMG_20170104_132710.jpg

Já removi os interiores todos, bancos e carpetes.
Lavei as carpetes mas mesmo assim a ferrugem está entranhada e outros lixos, e ela já está cansada.
Aspirei os bancos mas estão a precisar de estufagem nova e alguma esponja.

Depois de arranjar os comandos das luzes e dos limpa, deparei-me que o manómetro da pressão do óleo cansou-se. Estava a funcionar, ainda estou para descobrir o que se passou.Suponho que seja mau contacto.

O manómetro da temperatura também não está correcto. O termostato está a funcionar devidamente, a agulha levanta tipo 1/5 da escala (+-50º) e estabiliza ai, mas o termostato abre aos 82º. No entanto o posicionamento da agulha coincide com a abertura do termostado. O mais engraçado, já desliguei a ficha do sensor, mas o manómetro continua a funcionar... Ainda estou para descobrir se o carro tem alguma modificação e colocarão outro sensor noutro sitio.

IMG_20170104_132651.jpg

No meio de tanta revisão ignorei as correias auxiliares, mas elas lembraram-me que existem pois começaram a chiar. Já estão encomendadas.
 

Anexos

  • IMG_20170104_133146.jpg
    IMG_20170104_133146.jpg
    240 KB · Vistos: 207
  • IMG_20170104_133017.jpg
    IMG_20170104_133017.jpg
    205.8 KB · Vistos: 205
  • IMG_20170104_132448.jpg
    IMG_20170104_132448.jpg
    195.1 KB · Vistos: 206
  • IMG_20170104_132518.jpg
    IMG_20170104_132518.jpg
    206.7 KB · Vistos: 207
  • IMG_20170104_132557.jpg
    IMG_20170104_132557.jpg
    164.1 KB · Vistos: 204
  • IMG_20170104_132651.jpg
    IMG_20170104_132651.jpg
    196.3 KB · Vistos: 205
  • IMG_20170104_132710.jpg
    IMG_20170104_132710.jpg
    231.7 KB · Vistos: 206
Última edição:
OP
OP
Emanuel Sousa

Emanuel Sousa

Clássico
Não. Porque não conheço ninguém que tenha o equipamento próprio para o fazer. O medidor normal não consegue fazer leituras precisas deste tipo de motor.

Aparentemente ele deve estar bom de compressão, não deita fumo, tem bastante potencia, arranca super bem tanto a frio como a quente. Quando ele não pega bem a quente normalmente é sintoma que está com pouca compressão e precisa de ser reconstruído. Mas se alguém conhecer quem tenha o aparelhometro para fazer o teste digam, que eu gostava de fazer para saber o estado da coisa.
 
OP
OP
Emanuel Sousa

Emanuel Sousa

Clássico
Sim também já tinha visto.
Se repara-se estes tipos de motores com frequência, valia bem os 360$, agora só para testar uma vez (digo eu) mais vale achar alguém que preste esse serviço ou alugue o equipamento.
 
Excelente aquisição, e adorei a descrição toda, especialmente a dosbancos traseiros, o que não deixa de ser verdade! Pormenores à parte tens aí uma bela máquina que com essa vontade toda ficará nova num instante! ;)
 

nuno granja

petrolhead
Portalista
Autor
Emanuel,

Parabéns pelo trabalho e obrigado pela partilha.
Nunca paro de me surpreender com as mazelas que os donos conseguem "induzir" nos carros ao longo dos anos.

Normalmente há uma forma correcta de fazer as coisas.... que normalmente é ignorada.

A prosa continua óptima.

Bom trabalho.
 

António José Costa

Regularidade=Navegação, condução e cálculo?
Premium
Portalista
Adoro o teu carro, fascinam-me os rotores que a Mazda utilizou durante tanto tempo:thumbs up:.

Estás a coloca-lo na forma correcta, e está a receber um belo tratamento. Dominas placas e circuitos:).

Que produto da Mannol colocas-te?

Parabéns e muitos Km com o carro.
 

Vitor Dinis Reis

Pre-War
Membro do staff
Premium
Portalista
Este carro veio parar às mãos certas! E falavas tu em carochas... :cool: aquilo não têm circuitos :lol:

Estou a acompanhar com interesse, sem muito para comentar mas com muito para admirar.

Continua!
 
OP
OP
Emanuel Sousa

Emanuel Sousa

Clássico
Nunca paro de me surpreender com as mazelas que os donos conseguem "induzir" nos carros ao longo dos anos.

Normalmente há uma forma correcta de fazer as coisas.... que normalmente é ignorada.

Eu gosto do pormenor de ir mexer em coisas que aparentemente não foram mexidas, e apanho a bela surpresa de ver que já foi mexido e claro... abandalhado.

Acho que não houve nada no carro em que eu não tivesse mexido que não faltassem parafusos... Suponho que seja das vibrações do motor, certamente terei de por threadlock em todos os parafusos.
Quando comecei a tirar o tablie, tirei os parafusos do lado do pendura, do centro, quando chego ao lado do condutor, tinha lá os buracos... parafusos "viste-os". Ainda bem que me desvio dos buracos senão ainda ficava com o tablie nas mãos.

Adoro o teu carro, fascinam-me os rotores que a Mazda utilizou durante tanto tempo:thumbs up:.

Estás a coloca-lo na forma correcta, e está a receber um belo tratamento. Dominas placas e circuitos:).

Que produto da Mannol colocas-te?

Parabéns e muitos Km com o carro.

Se não estou em erro foi o Mannol 9981

http://mannol.de/pt/?action=accessory_chemical_preview&name=9981 Injector Cleaner
 

Nelson Santos

Powered by Taunus
Membro do staff
Premium
Portalista
Estou a gostar de tudo e parece que estás à vontade para mexer em qualquer parte do carro.

Parabéns pela aquisição! A certeza que o carro foi parar às mãos certas! E obrigado pela partilha detalhada!
 

joao p vasconcelos

Portalista
Portalista
Parabens pela aquisição e recuperação!
O meu pai teve um há cerca de 25 anos, era um cabrio de 1991, vermelho e biturbo.
Adoramos o carro!
 
Topo