Regulador de Tensao FEMSA GRC12V 16A

Claudio Vilas

Veterano
Boa tarde:

Ando com um problema no 850 que me anda a dar conta do cérebro.

A cerca de 3 semanas comecei a verificar que havia problemas com com a carga da bateria.
De inicio, pensei que fosse as escovas do dinamo. Tirei-o fora, limpei tudo, as escovas ainda tem muito que desgastar, mas havia um rolamento que começava a ter folga.
Depois de mudado o rolamento, montei o dínamo de novo, coloquei no sitio e nao carregava.
Fiz teste de continuidade, havia algumas falhas. Verifiquei que um dos cabos que sai do dinamo, o terminal estava ligeiramente solto, o isolamento derretido.
Tirei de novo o dínamo para poder trabalhar melhor.
Mudei o terminal, foi cravado e soldado para evitar falhas
Novo teste de continuidade, tudo ok
Montei o dínamo, ligo o carro, nao ha carga.
Viro-me entao para o regulador.
Limpo os terminais que poderiam estar algo isolados, começa a carregar.
Dei umas voltas com ele e a cada passo o regulador falha.
Tenho um NOVO da FEMSA, coloco com as ligações, na posiçao correta e este nao funciona.
Agora vem a QUESTAO:
DISSERAM-ME QUE ERA NECESSARIO MAGNETIZAR OS NUCLEOS OU OUTRA COISA QUALQUER, PARA QUE ESTE FIQUE A TRABALHAR.
Sinceramente acho isto esquisito, mas nunca o 850 deu problemas elétricos. O Novo Regulador , é igual ao que esta montado no carro, só que nao carrega.
Sera que alguém me sabe dizer se efetivamente é necessário magnetizar alguma coisa , no novo regulador para que este funcione?
Como se faz esta magnetização?
Em tempos o Sr Eduardo Relvas falou na magnetização ou Polarização dos núcleos. Nao consigo ser preciso no que foi dito na altura.

Agradecia uma ajuda para resolver este problema. viste que umas vezes há carga da bateria outras nao e eu nao quero o carro com incertezas.

Cump

Claudio Vilas
 

Miguel L. Catarino

Portalista
Portalista
@Claudio Vilas , Para isolar se o problema é do dínamo se carrega ou não. Com o tempo os ímanes vão perdendo o seu propósito e ficam desmagnetizados. Para fazer isto basta converter o dínamo em motor ou simplesmente magnetizar os ímanes aplicando 12V por breves instantes no terminal 57 (o que liga às indutoras).
Pode ser disso ou haver algum curto circuito interno. Se usou um regulador novo o problema pode ser do dínamo.
Se for preciso tenho cá 2 em casa (um femsa e um marelli) e posso emprestar para experimentar.
 
OP
OP
Claudio Vilas

Claudio Vilas

Veterano
@Claudio Vilas , Para isolar se o problema é do dínamo se carrega ou não. Com o tempo os ímanes vão perdendo o seu propósito e ficam desmagnetizados. Para fazer isto basta converter o dínamo em motor ou simplesmente magnetizar os ímanes aplicando 12V por breves instantes no terminal 57 (o que liga às indutoras).
Pode ser disso ou haver algum curto circuito interno. Se usou um regulador novo o problema pode ser do dínamo.
Se for preciso tenho cá 2 em casa (um femsa e um marelli) e posso emprestar para experimentar.
Obg pela disponibilidade.
Caso necessite, entrarei em contacto

Abraço
 
Topo