Portal Classicos: Versão 2015

Tópico em 'O Portal dos Clássicos' iniciado por Vitor Dinis Reis, 26 Dez 2014.

Tópico em 'O Portal dos Clássicos' iniciado por Vitor Dinis Reis, 26 Dez 2014.

Estado do Tópico:
Fechado para novas mensagens.
  1. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Posso sim, mas repara-me: na lista de tópicos tens os
    1)sem novos posts, que aparecem mais "esbatidos"
    2) com novos posts, que estão a bold vermelho e com o tal pontinho.

    Nos tópicos com novos posts (2) clicar no pontinho azul ou no título do tópico leva-te para o mesmo sítio: primeiro post não lido! Experimenta!
    Se mesmo assim preferires o pontinho... aumento-o! :)
     
  2. Eduardo Relvas

    Eduardo Relvas fiat124sport
    Portalista

    Registo:
    31 Jan 2007
    Local:
    Portalegre
    Tenho de ir novamente testar noutro browser a ver se é diferente, porque neste o título do tópico leva-me ao começo dele... são links diferentes. Vocês usam o quê?

    Edit: afinal não é sempre, porque já descobri sítios onde os links são iguais. Mas há bocado ia ao tópico do DB do Corolla do Paulo e o título levou-me à página 1, enquanto a bolinha azul tinha o link a terminar em /unread.
     
    #62 Eduardo Relvas, 8 Jan 2015
    Última edição: 8 Jan 2015
  3. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Já alterei... esse detalhe tinha-me passado -_-
     
    João Luís Soares gostou disto.
  4. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Exacto, se analisares o link repara como ele acaba em /unread... nem sei o que te possa diger pois o a configuração dos links é trabalhada ao nível do servidor e não do browser. Essa função é partilhada entre o título e o pontinho azul. Supostamente, ambos devem ter o mesmo comportamento.
     
  5. Eduardo Relvas

    Eduardo Relvas fiat124sport
    Portalista

    Registo:
    31 Jan 2007
    Local:
    Portalegre
    Eu ainda não tinha percebido isso porque quando testei de facto ia-me para o início dos tópicos. O nome do tópico quando aparece na página de entrada dos fóruns vai directo ao último post feito no tópico. Mas agora já reparei que nalguns funciona.

    E acho que até já percebi porquê: provavelmente ele ainda não tem a noção de quando visitámos o tópico a última vez. A última vez que eu tinha ido ao DB do Corolla foi ainda na plataforma antiga, e não nesta. O link também me aparece diferente em tópicos onde eu nunca fui. A bolinha aparece com o /unread, enquanto o nome não o tem.
     
  6. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Têm lógica! Quando mudamos a plataforma e enquanto isto estava fechado, andei a fazer testes e devo ter marcado todos os fóruns como lidos. Assim nunca me apercebi desse detalhe.
    Fica atento, se notares que não funciona como é suposto avisa!
     
    Eduardo Relvas gostou disto.
  7. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Confirmado pela equipa de desenvolvimento: a função de avatars animados não é suportada nesta versão. Teremos de aguardar :(
     
  8. Paulo Sergio Carvalho

    Registo:
    14 Abr 2009
    Local:
    Porto
    Ah é verdade depois envio a minha morada po PM para enviarem os troféus :lol::lol::lol::);)
     
    Vitor Dinis Reis gostou disto.
  9. Alberto Silva

    Alberto Silva Portalista
    Portalista

    Registo:
    10 Jan 2008
    Local:
    Laúndos - Póvoa de Varzim
    Ó Vitor os tópicos das gajas desapareceram???:(:rolleyes
     
    Paulo Sergio Carvalho gostou disto.
  10. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Andas a fazer colecção? Ainda não sei se vamos arranjar mais uns quantos ou desactivar isso! :):

    Respondo-te por MP
     
    Paulo Sergio Carvalho gostou disto.
  11. Paulo Sergio Carvalho

    Registo:
    14 Abr 2009
    Local:
    Porto
    Tu vais levar como troféu uma revista da playboy :p:lol::lol:;)
     
  12. Pedro Pereira Marques

    Portalista Autor

    Registo:
    5 Jul 2010
    Local:
    Aqui e ali
    Desculpa só responder agora...

    Depois de submeter e se editar consigo colocar o cursor onde quero na citação, mas apenas uma vez. Se o quiser reposicionar para outra parte do texto tenho que submeter e editar novamente!
     
  13. Joao Cunha

    Joao Cunha Celicas Clube Português
    Portalista

    Registo:
    18 Nov 2006
    Local:
    Omnipresente
    Veículos nas Garagens:
    1
    Muito bom,com o tempo vai-se vendo o que se pode melhorar,embora algumas coisas tenham de ser standart.
    Parabéns a toda a equipa que trabalha por amor há camisola.
     
    Vitor Dinis Reis gostou disto.
  14. António Barbosa

    Portalista

    Registo:
    27 Dez 2006
    Local:
    Matosinhos
    Continuo a gostar das novidades, mas nas "Minha Conversas" todas as mensagens que recebi no 'tempo da outra senhora' estão dadas como não lidas! Tenho neste momento quarenta e tal mensagens dadas como não lidas e no entantao já estão mais do que lidas... Não sei se é problema só meu ou se de mais Portalistas, andei à procura de um botão para dar todas as mensagens como lidas mas não encontrei. Por mim agradecia que dessem todas as minha mensagens como lidas para que apenas as novas mensagens dessem o alerta da bandeirinha vermelha.
     
  15. Rafael S Marques

    Staff Portalista Premium Delegado Regional

    Registo:
    14 Fev 2008
    Local:
    Seia - Serra da Estrela
    Veículos nas Garagens:
    5
    Ó Sr António, pare lá de reclamar sff!!!:lol:

    António, selecionas uma mensagem e ao fazeres isso abre-te ima caixa, depois nessa caixa tens uma opção "selecionar todas" e depois na setinha para baixo e selecionar "marcar conversas como lidas".
    Espero ter ajudado.
    Abraço.dfg.JPG
     
    António Barbosa gostou disto.
  16. António M. Vieira e Sousa

    Portalista

    Registo:
    14 Set 2009
    Local:
    V. N. Famalicão
    A versão 2015 está com muito melhor aspecto e até o seu funcionamento não é muito diferente da anterior, gosto bastante e só tenho de dar os parabéns aos responsáveis (Staff) e agradecer-lhes a disponibilidade e a dedicação para o trabalhão (imagino!) que têm em manter o “Portal dos Clássicos” o mais acessível possivel e assim podermos continuar com a nossa paixão comum . Compreendo perfeitamente esta alteração porque sei que os computadores e tudo o que se relacione com eles (softwares, hardwares, internet e outras tretas... (preferia um Mundo que não necessitasse deles, seria mais dificil mas se calhar mais interessante) estão em constante evolução e não podemos nem devemos parar no tempo ou saltar fora do combóio, por isto, força! Em frente é o caminho!

    Desde há uns três ou quatro dias, não consigo precisar, passei a encontrar (antes estavam perfeitos) alguns posts, bastantes, (ex. #170 da imagem abaixo) em que as imagens inseridas passaram a aparecer assim:

    screenshot.11.jpg

    Qual será a causa? Haverá remédio?

    Obrigado pela atenção!
     
  17. Andre.Silva

    Andre.Silva Trapatony

    Registo:
    19 Jun 2008
    Local:
    Penafiel
    Vitor tenho usado muitas vezes o Portal no smartphone e aprova a 100%! Impecável.
     
  18. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Obrigado António! Felizmente o gozo que isto dá ultrapassa o esforço. Quando é assim... ;)

    Esses icons aparecem para indicar que a imagem já não está disponivel. Não há nada que possamos fazer quando são imagens alojadas em serviços externos, como é o caso.

    Também estou a adorar! Este novo Portal permitiu-me consultar as novidades com mais regularidade! Sempre que tenho um tempinho, cá estou no vício!
     
  19. António Barbosa

    Portalista

    Registo:
    27 Dez 2006
    Local:
    Matosinhos
    Eeeehh... já fiz e não resultou...:(
     
  20. Vitor Dinis Reis

    Staff Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Não resultou porque as conversas "por ler" não estavam na primeira página de mensagens, era necessário ir até à quarta ou quinta página. Em principio já desapareceram, podes confirmar?

    Abraço,
    Vitor
     
Estado do Tópico:
Fechado para novas mensagens.
  1. Este site utiliza cookies para o ajudar a personalizar os conteúdos, aprimorar a sua experiência de utilização e manter a sua sessão activa no caso de ter conta registada.
    Ao continuar você estará de acordo com a nossa utilização de cookies.
    Fechar Aviso