Bem-vindo/a ao Portal Classicos

O Portal dos Clássicos é um sítio português dedicado aos veículos clássicos com interesse histórico. Temos como objectivos juntar a comunidade de entusiastas e prestar auxílio a todos os que pretendem adquirir, restaurar, conservar e manter veículos antigos. O que espera para se juntar à família?

Welcome to Portal Classicos, the biggest Portuguese community about historic vehicles! Change language here.

  1. Este site utiliza cookies. Ao continuar você estará de acordo com a nossa utilização de cookies. Saber Mais.
  2. Portalistas, o Portal dos Clássicos está no no Drivetribe, a rede social automotiva do trio May-Clarkson-Hammond! Junte-se à nossa Tribo
    Fechar Aviso

Weber 40Dcom, Sai Muita Gasolina Pelos Starters...

Tópico em 'Mecânica' iniciado por aLex Lucas, 12 Set 2012.

Tópico em 'Mecânica' iniciado por aLex Lucas, 12 Set 2012.

  1. Ora viva.

    Ando com um problema nos meus carburadores que me andam a tirar mesmo do sério e não estou a conseguir resolver.

    Estou a acabar, ou está praticamente finalizado o restauro do meu Ax Sport.

    Nunca me aconteceu este problema de perder gasolina pelos starters/manípulos dos carburadores para o ar.

    O carro ao relentim ao afiná-lo como deve de ser, a dar gazadas etc etc não sai gasolina nenhuma pelos starters...
    Quando vou dar apenas uma volta, mal arranco e piso um bocadinho, saio do carro rapidamente e vejo gasolina a sair por baixo do starter... muita mesmo....

    Já testei com uns 40DCOM de um amigo meu e fazia o mesmo...

    Usei uns de um outro amigo mas que vieram de um 205 rallye, e não sai gasolina nenhuma por lá.

    Já revi de tudo e já troquei de tudo, incluindo giglers, afinei as bóias para não encher as cubas com muita gasolina, etc etc etc etc...

    Ando a desesperar um pouco....

    Uma das soluções que deu foi ter feito uma chapa à medida e com cola de juntar tapei os starters...
    Obviamente não saiu mais gasolina alguma...

    Mas eu quero que o ar funcione para a frio o carro pegar bem e não em esforço...

    Hoje voltei a montar os starters, afinei-o e quando vou só andar um pouco (faço carga no pedal) e sai gasolina com fartura novamente ... :/


    Alguém me pode ajudar? Até pode ser algo simples...
     
  2. Boa tarde,

    Não será um problema de pressão excessiva no circuito? Estes modelos têm algum regulador de pressão montado de fábrica? Por vezes há "artistas" que se põem a mexer nas instalações de fábrica "à procura de mais potência" e só fazem porcarias... e infelizmente, como sabemos, estes modelos desportivos são os mais dados a sofrer com este género de estupidez. Convém verificar se está lá todo o equipamento que pertencia, e regulado devidamente.

    Um abraço!
     
  3. Obrigado pela rápida resposta.

    A única coisa que ainda não "revi" e que foi mudado porque perdi a minha, foi a bomba de gasolina que está acoplada á cabeça e que puxa a gasolina do depósito.
    Esta também usada e supostamente a funcionar perfeitamente.
    O que é estranho é que aconteceu em 2 carburadores diferentes a mesma coisa, e os do meu colega não saiu gasolina nenhuma...
    Daí achar estranho.
    Mas vou rectificar isso e tentar arranjar outra para ver se poderá ser dali.

    obrigado!
     
  4. de DCOM, não tenho experiência, dado que apenas tive problemas com os DCOE, no que respeita à fuga de gasolina, o que pode ver no tópico Webers incendeiam.

    Os DCOM que conheço a funcionar, nenhum deles perde gasolina.

    Tal como diz o Eduardo Relvas, verifique a pressão de gasolina, que pode ser excessiva. Contudo, verifique se a altura das bóias está correcta, pois podem estar a deixar entrar gasolina a mais nas cubas, e depois quando os carburadores inclinam ou a gasolina oscila, sai pelos starters, pois passa por cima dos acessos aos mesmos e sai por aí (o que não acontece quando está a afinar o carro parado).

    Atenção, igualmente à afinação dos "injetores" de gasolina, que se encontram na parte debaixo dos carburadores, que têm afinação (eixo roscado com porca e mola) e podem ter sido desregulados, não mantendo as distâncias corretas.

    Experimente a fazer duas voltas (circulos) devagar para a esquerda e verifique se sai gasolina. Depois faça o mesmo para a esquerda e verifique novamente.

    Como no seu caso estão montados com o motor transversal, experimente, também, andar a direito, devagar, e depois travar com um pouco mais de força. Verifique se saiu gasolina, dado ser o sentido dos starters.

    SE sair é porque tem gasolina a mais nas cubas, ou algo se passa dentro dos carburadores!!

    experimente sempre devagar, pois em potência ele "bebe" a gasolina e não dá para verificar.

    Quanto ao eliminar os starter, não tenha problemas, pois aqui está sempre temperatura suficiente para não serem necessários, e duas/três acelaradelas a frio, antes de tentar por o carro a trabalhar, resolvem quase sempre o problema à primeira ou segunda tentativa!!

    è o que faço em todos os DCOE, para não ter problemas.

    abraço
     
  5. Eu realmente vi o seu tópico como é óbvio, visto não haver muita informação sobre este problema.

    Quanto á pressão a mais, não tenho bomba eléctrica, apenas tenho a bomba "manual" de origem que está ligada á came do motor que faz puxar a gasolina do depósito, daí que é estranho ser daí.

    Quanto a afinação das bóias, num dos carburadores cheguei a fazer a afinação como dizia no manual RTA (revista técnica automóvel ) antiguinha especifica para os Ax Sport...
    Mas aquele manual carece de dúvidas pois tem alguns erros...

    Quando fiz a afinação que eles dizem com um calço penso eu de 7mm quando se tinha a tampa na vertical ou que era, afina se na chapinha que as bóias têm....

    Realmente ao relantim nada acontece mesmo a dar gazadas a sério...
    Só quando ando um pouco e sai logo e penso que sim, que ao travar sai gasolina... Tenho de verificar mais uma vez.

    Mesmo assim vou trocar a bomba de gasolina por outra para tirar novamente as dúvidas...

    Quanto à afinação penso que esteja correcta e não é daí.

    Hei de novamente afinar as bóias para ver no que dá...

    Já agora alguém sabe qual é a afinação delas?

    Já me falaram daquela esfera em cima das tampas que pode estar a vedar mal...

    Enfim tenho de rever isso novamente...


    Eu sou sincero, não queria nada tirar os starters, por mais que na zona não esteja assim tanto frio, ao não ter eles, o motor não gosta, e a afinação dos carburadores vai oscilando à conta disso....


    Apesar de que quando tive os carburadores do meu colega que estavam impecáveis, o carro pegava mal desse uma bombada no pedal...
    O dele também tem é os giglers correctos...

    E já dei um "toque" nos meus maiores e agora só me faltam chegar uns Idle Jets F21 ... De origem são os F28 e o carro faz poço entre as 2mil e as 3mil... Agora desde que alterei os meus maiores para ficar igual aos dele e meti os F28 o carro pega melhor e não falha... ;)

    Ver se meto um vídeo do charuto...

    Obrigado mais uma vez.
     
  6. Hoje lá foi testar novamente os starters...
    Demos um jeito às patilhas para segurarem bem os tubinhos que estão lá dentro para baixo quando existe mais pressão dentro das cubas....

    Pelos vistos sai na mesma....

    Amanhã vou testar com os starters e os tubos dos tais carbs que não vertiam nada...

    Senão outra opção é num dos ranhurados da tal peça, meter um o-ring fininho para ver se veda qualquer coisa, senão leva a chapa e acabou-se este stress da gasolina.


    Mas já agora fica aqui um coment num site que apanhei e pelos vistos acontece a muita gente que tem Weber 40 DCOE...

    "[background=rgb(112, 135, 158)]Fuel leaking out of the cold start (choke) mechanism on Weber DCOE carburettors is a well known problem, particularly when carbs are inclined like they are on the Murena S-manifold (no less than 15 degrees there). There's no cure, but the mechanism, which is open in the bottom, where it sucks in air, can be replaced with blanks, which will improve the situation.[/background]

    [background=rgb(112, 135, 158)]But what about cold starting the engine?[/background]

    [background=rgb(112, 135, 158)]I'm happy to report that with the DCOE's that's not a problem at all: Fuel runs so well down the barrels and into the engine, even when it's cold, so a single splash with the accel jets is all that's necessary to start the engine on even the coldest days."[/background]
     
  7. Hoje depois de um fim de tarde longo , chegou-se algumas conclusões.
    Realmente mesmo destravado, empurra-se e trava se a fundo e sai gasolina pelos starters na mesma.

    Depois de ver eles sem os starters para ver o efeito e de onde saia a gasolina, chegamos a algumas conclusões.
    A gasolina sai mesmo pelos "barris" que sobem para deixar passar os ar por uns furinhos mais abaixo.

    A conclusão final foi mesmo vedar à volta das roldanas o starter para não deixar passar gasolina, que a nosso ver a chapa já não veda como deve de ser no carburador, daí sair gasolina.

    Agora o que gostava de saber é se é normal a gasolina chegar à parte de cima dos chapéus que tem a mola por baixo e directamente por cima dos tais "barris"?

    Pela "guias" que se vê na tampa, é "normal" a gasolina lá chegar, mesmo as cubas não estando cheias (penso eu)

    Aqui fica uma imagem para se ver do que falo.

    Vou no entanto medir a posição das bóias nos weber do meu colega e ver qual a medida que ele tem.

    Acredito no entanto que com a cola de juntas à volta, acredito que vede e é mesmo para vedar.

    2isd27k.jpg
     

    Ficheiros Anexados:

  8. Caro amigo,

    De facto parece ser um problema endémico dos DCOE e seus derivados. No AX eles têm alguma inclinação? O DCOE foi desenhado para trabalhar na horizontal, e há muitos modelos onde os fabricantes insistem em não os colocar dessa forma...

    Já conseguiu perceber exactamente onde se dá a passagem da gasolina? Convém ter a certeza que não se vai prejudicar nada com o vedante.

    Um abraço!
     
  9. Têm inclinação sim,os DCOE são um pouco diferentes dos DCOM.

    Mas nada que seja muito diferente do esquema acima apresentado.

    Percebi que a gasolina passa mesmo pelos "barris" que sobem para deixar passar o ar pelos furinhos.

    Agora se é normal, é algo que eu não sei.

    Pode ser folga nas próprias condutas onde estão esses "barris".

    Ainda não fui testar com os chokes/starters vedados com cola de juntas...

    É questão de se ver se para além de vedar, que funcione perfeitamente!
     
Código de Verificação:
Rascunho Salvo Rascunho removido

Partilhar Página