Bem-vindo/a ao Portal Classicos

O Portal dos Clássicos é um sítio português dedicado aos veículos clássicos com interesse histórico. Temos como objectivos juntar a comunidade de entusiastas e prestar auxílio a todos os que pretendem adquirir, restaurar, conservar e manter veículos antigos. O que espera para se juntar à família?

Welcome to Portal Classicos, the biggest Portuguese community about historic vehicles! Change language here.

  1. Este site utiliza cookies. Ao continuar você estará de acordo com a nossa utilização de cookies. Saber Mais.
  2. Todos os registos com zero comentários e sem visitas ao Portal nos últimos 12 meses serão removidos definitivamente da base de dados.
    Fechar Aviso
  3. Portalistas, o Portal dos Clássicos está no no Drivetribe, a rede social automotiva do trio May-Clarkson-Hammond! Junte-se à nossa Tribo
    Fechar Aviso

Toyota Ke20 não trabalha.

Tópico em 'Mecânica' iniciado por AfonsoKE20, 13 Ago 2011.

Tópico em 'Mecânica' iniciado por AfonsoKE20, 13 Ago 2011.

  1. AfonsoKE20

    AfonsoKE20 YoungTimer

    Registo:
    11 Ago 2011
    Local:
    leiria
    Tenho um toyota Ke20 de 1974 e não consigo pô-lo a trabalhar no fim de um ano parado.Pela analise que fiz não chega corrente aos platinados logo não chega as velas, o estranho é que apareceu um fio preto que esta ligado a cablagem da bateria fora do sitio e pode ser por causa disso, mas não consigo saber de onde é o fio???Alguem sabe o que pode ser??o carro esta parado a 1 ano mas trabalhava bem.Cumprimentos:D
     
  2. Rúben Pereira

    Rúben Pereira Clássico

    Registo:
    23 Nov 2010
    Local:
    Esmoriz
    Se puseres fotos do dito fio ajudava! Ve se chega corrente a bobina? Se chegar troca a bobina se nao chegar tens de descobrir o fio que vai a bateria que ou esta partido ou desligado.
     
  3. Carlos Jorge Sol Teixeira

    Registo:
    22 Dez 2006
    Local:
    Machico/Madeira
    Afonso, faz a tua devida apresentação na secção "Os Entusiastas " !! Atenção que cá não usamos nicks ;) !! Posto isto, muda a bobine !! Vamos por partes ;)
     
  4. AfonsoKE20

    AfonsoKE20 YoungTimer

    Registo:
    11 Ago 2011
    Local:
    leiria
    Chega corrente a bobine e depois não chega corrente aos platinados...já vi os fios todos e nenhum esta estragado.
     
  5. AfonsoKE20

    AfonsoKE20 YoungTimer

    Registo:
    11 Ago 2011
    Local:
    leiria
    O distribuidor quando se tira fora só entra numa posição logo não pode estar mal montado senão não entra no motor certo??
     
  6. Carlos Jorge Sol Teixeira

    Registo:
    22 Dez 2006
    Local:
    Machico/Madeira
    Sendo assim é a bobine que não está a debitar corrente ( faísca) !!

    Não, errado !! Entra em qualquer uma posição quantos dentes tem ! Tiras a tampa de valvulas, rodas o motor e metes as duas valvulas do 4º cilindro em contrabalanço , posto isto e com o distribuidor fora , fazes apontar o rotor para o cabo do cilindro nº1 ! Sempre que se tira um distribuidor fora, fica descomandado e é preciso começar de novo ! Depois de pegar é bom afinar com uma pistola de ponto a 8ºgraus para aquilo ficar a 100% !!
     
  7. AfonsoKE20

    AfonsoKE20 YoungTimer

    Registo:
    11 Ago 2011
    Local:
    leiria
    Pois, então deve ser por isso que ele não pega...aqui a tempos vendi o rotor platinados e etc e agora que comecei a ligar ao carro tive de comprar tudo e deve estar descomandado.explica-me como isso se faz novamente passo por passo, senão for chatear muito,é que percebo pouco de mecânica.Da bobine não é porque já experimentei com outra e não pega na mesma.
     
  8. AfonsoKE20

    AfonsoKE20 YoungTimer

    Registo:
    11 Ago 2011
    Local:
    leiria
    Boa noite, comprei um ke20 algo estragado para peças e aproveito e troco o distribuidor para o meu que está estragado mas estou com algum medo de o fazer porque o Sr.carlos teixeira diz que cada vez que se tira o distribuidor o motor fica descomandado, alguem pode esclarecer-me este assunto??
     
  9. Carlos Jorge Sol Teixeira

    Registo:
    22 Dez 2006
    Local:
    Machico/Madeira
    Afonso, vai chamar Sr ao ....................:p ! Diz-me ! Para fazeres esse tipo de trabalho tens de perceber alguma coisa de mecanica ! Percebes :huh::feliz:
     
  10. Carlos Jorge Sol Teixeira

    Registo:
    22 Dez 2006
    Local:
    Machico/Madeira
    O motor não fica descomandado ! O que fica descomandado é a ordem de ignição !!
     
  11. F.V.Paixão

    F.V.Paixão Clássico

    Registo:
    15 Out 2010
    Local:
    Santarém
    O carlos Teixeira tem razão no que diz.
    Basta montar o distribuidor na mesma posição, aproximadamente e ligar os cabos de velas na mesma sequência. É marca-los antes de desmanchar, não há que enganar.
    A questão da corrente chegar à bobine e não sair tensão, é trocar a bobine e ensaiar. Se há duvidas é ligar um fio directamente a bobine(+) á bateria(+) e ensaiar. Por vezes está ligado e não haver bom contacto. Basta passar um bocado de lixa para ficar limpo. WD 40 faz milagres mas spray de contactos eléctricos é melhor.
     
  12. AfonsoKE20

    AfonsoKE20 YoungTimer

    Registo:
    11 Ago 2011
    Local:
    leiria
    Boas, obrigado pelo comentario mas ja mudei o distribuidor e ja esta a ponto e a trabalhar.
    Agora como tenho a mecanica toda de um ke20 gostava de arranjar um com o motor estragado barato ou uma carroçaria sem motor para meter a minha mecanica e ficar com dois bons.
     
Código de Verificação:
Rascunho Salvo Rascunho removido

Partilhar Página