Bem-vindo/a ao Portal Classicos

O Portal dos Clássicos é um sítio português dedicado aos veículos clássicos com interesse histórico. Temos como objectivos juntar a comunidade de entusiastas e prestar auxílio a todos os que pretendem adquirir, restaurar, conservar e manter veículos antigos. O que espera para se juntar à família?

Welcome to Portal Classicos, the biggest Portuguese community about historic vehicles! Change language here.

  1. Este site utiliza cookies. Ao continuar você estará de acordo com a nossa utilização de cookies. Saber Mais.
  2. Portalistas, o Portal dos Clássicos está no no Drivetribe, a rede social automotiva do trio May-Clarkson-Hammond! Junte-se à nossa Tribo
    Fechar Aviso

Problemas no servidor!

Tópico em 'O Portal dos Clássicos' iniciado por Vitor Dinis Reis, 21 Jan 2009.

Tópico em 'O Portal dos Clássicos' iniciado por Vitor Dinis Reis, 21 Jan 2009.

  1. Vitor Dinis Reis

    Staff Portalista Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Boa noite,

    O nosso servidor teve um "engasgo" por volta das 14:30 e só à uns minutos me apercebi do problema! Ainda está muito instável, nota-se alguma lentidão no carregamento das páginas... este menino começa a parecer-se com o clássico cheio de caprichos e vontades :feliz:

    Foi a primeira vez que isto aconteceu e que não fui alertado de imediato para a indisponibilidade... os meus amigos andam a dormir :D :p :D

    Se notarem mais algum problema avisem-me s.f.f.
     
  2. Joao Cunha

    Joao Cunha Celicas Clube Português

    Registo:
    18 Nov 2006
    Local:
    Omnipresente
    Pois eu realmente senti uma certa lentidão,de um momento para o outro poing lá se foi... mas já está a bombar outra vez,se calhar necessita de mudar o óleo hehehe.:D
     
  3. Rúben Farinha

    Rúben Farinha Jon aka Y10Assassin

    Registo:
    2 Fev 2008
    Local:
    V.N.Gaia
    A unica coisa que dei conta foi o login mantar-se por muito pouco tempo....
     
  4. Vitor Dinis Reis

    Staff Portalista Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    ***** IMPORTANTE *****

    Devido à instabilidade no servidor foi temporariamente implementado um sistema de salvaguarda. Para quem está à vontade com informática, aumentei a cache (60 segundos) dos dados para pageload time e queries à base de dados.

    Resultado: pode existir um atraso máximo de 60 segundos na informação. Isto é, se colocarem um tópico ou mensagem e ele não aparecer de imediato é normal, continuem a navegar normalmente e uns segundos depois a informação aparece.

    Desculpem lá qualquer coisinha ;)

    ***** IMPORTANTE *****
     
  5. David Silva

    David Silva scuderi
    Portalista

    Registo:
    22 Jun 2006
    Local:
    Braga
    Tas desculpado mas que n se repita, ouviste????:wacko::wacko::wacko:
    Deves andar a meter gasolina sem chumbo no servidor...:D:D:D

    Já passou e n há mortos nem feridos... É o q interessa...
     
  6. Marco Pestana

    Marco Pestana MarcoSprint MarcoVW61

    Registo:
    19 Jun 2006
    Local:
    Ilha da Madeira
    Amigo Vítor;

    A malta já estava a "ressacar"! LOL

    abraço
     
  7. Hugo Rainho

    Hugo Rainho Veterano

    Registo:
    2 Ago 2007
    Local:
    Leiria
    Por causa do servidor se ter engasgado tive uma tarde produtiva :D:D:D
     
  8. Pedro A. Soares

    Registo:
    1 Ago 2006
    Local:
    Lisboa
    Também me fez ressacar...

    Portalite invulgaris .... dá cabo dum gajo!
     
  9. Nuno Filipe Soares

    Nuno Filipe Soares duplocarburador

    Registo:
    10 Nov 2006
    Local:
    maia
    Fosga-se... e eu que pensava que tinham restringido o aceso à net lá no trabalho...
    já estava a ficar doente..
     
  10. Rui Paixão

    Rui Paixão Veterano

    Registo:
    9 Jul 2008
    Local:
    Reguengos de Monsaraz
    heheheheh eu pensei o mesmo! Como o administrador (que não sou eu) já me bloqueou o acesso a varios sitios, já tava a pensar que tinha ficado sem acesso ao portal também!

    Felizmente não foi isso (por enquanto), também já estava a ressacar! ;)
     
  11. Vitor Dinis Reis

    Staff Portalista Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Isto está duro... o disco da base de dados foi-se e provocou os problemas que se vê...
     
  12. Pedro A. Soares

    Registo:
    1 Ago 2006
    Local:
    Lisboa
    Vitor, não está fácil...

    Deve ser do mau tempo, da humidade.... :D

    força !
     
  13. David Silva

    David Silva scuderi
    Portalista

    Registo:
    22 Jun 2006
    Local:
    Braga
    Se for preciso faz-se já uma vaquinha pro disco novo...
     
  14. Miguel de Vasconcelos e Brito

    Registo:
    14 Ago 2007
    eiiii lá....
    A DELL tem óptimos servidores por preços bem em conta (não são os que se vêm nas páginas no site...) com discos em RAID....
    A IBM (TIVOLI) tem um óptimo software de Backup.
     
  15. Vitor Dinis Reis

    Staff Portalista Premium

    Registo:
    11 Fev 2003
    Local:
    Faro
    Veículos nas Garagens:
    2
    Pois... o problema maior é estarmos num servidor partilhado! Um dos objectivos para este ano é passar para um dedicado!
    Temos um bom sistema de backup (R1Soft CDP Server), a função Continuous Data Protection permite ter falhas de hardware com consequências mínimas. Só que desta vez as tabelas MySQL ficaram corrompidas o_O
     
  16. Rafael S Marques

    Staff Portalista Delegado Regional

    Registo:
    14 Fev 2008
    Local:
    Seia - Serra da Estrela
    Veículos nas Garagens:
    2
    Eu cá para mim acho que não pagaste a conta da luz e agora vens para aqui dizer que foi o disco que pifou...:huh: :D :D :D :D
    Agora a sério, não percebo nada dessa conversa de computadores que estás para aí a ter, mas dá para notar que tens aí um bico de obra para resolver, não? o_O
     
  17. Mike Silva

    Mike Silva O aprendiz

    Registo:
    4 Fev 2008
    Local:
    West Midlands/Inglaterra
    Ontem, bem como nalgum outro dia, apareceu-me um ecran branco a dizer:

    "Error: You are not allowed to acess this website from this server..."

    E depois vinha uns códigos quaisquer...

    Lá pensei: " Bom, foi desta vez que estraguei tudo, e de certeza apanhei algum administrador ou responsável que lá tem um AX ou um MGB e não achou graça nenhuma aquele post da " siderurgia", e com os seus conhecimentos de "Hacker" lá me botou daqui para fora. Bem feito! Toma lá que é para não andares a dizer mal das camionetas de carga carísimas com jantes de raios, e dos "Tupperwares" falsificados....

    ( Iria dedicar a minha vida a incendiar MGBs e AX em directo para o Youtube,caraças!...)

    Mas pelos vistos, a coisa é exterior. Ainda bem. Segue dentro de momentos o que me vai pelo espírito e pela alma, no que concerne à interpretação do mundo automóvel que me rodeia.

    Boa Tarde.
     
  18. Miguel de Vasconcelos e Brito

    Registo:
    14 Ago 2007
    Ok... Mesmo assim, acredita que os DELL x64 valem a pena... agora temos tudo DELL até impressoras... e assistência é fantastica. Nos servidores temos GOLD Support (fica mais caro, mas vale a pena o investimento)...

    ... E NÃO, não recebo comissão pelas vendas da DELL... ;)
    :D
     
  19. Nuno Lopes

    Nuno Lopes Veterano

    Registo:
    10 Out 2006
    Local:
    lisboa
    DELL é DELL.
    Ainda bem que esta resolvido o problema.
    Fica tudo mais descansado. Isto de vir trabalhar sem acesso ao Portal é que não pode ser :D
     
  20. Guilherme Bugalho

    Portalista

    Registo:
    31 Ago 2007
    Local:
    Lavos - FigFoz
    É caso para dizer que o servidor não serve :D:D
     
Código de Verificação:
Rascunho Salvo Rascunho removido

Partilhar Página