Bem-vindo/a ao Portal Classicos

O Portal dos Clássicos é um sítio português dedicado aos veículos clássicos com interesse histórico. Temos como objectivos juntar a comunidade de entusiastas e prestar auxílio a todos os que pretendem adquirir, restaurar, conservar e manter veículos antigos. O que espera para se juntar à família?

Welcome to Portal Classicos, the biggest Portuguese community about historic vehicles! Change language here.

  1. Este site utiliza cookies. Ao continuar você estará de acordo com a nossa utilização de cookies. Saber Mais.
  2. Todos os registos com zero comentários e sem visitas ao Portal nos últimos 12 meses serão removidos definitivamente da base de dados.
    Fechar Aviso
  3. Portalistas, o Portal dos Clássicos está no no Drivetribe, a rede social automotiva do trio May-Clarkson-Hammond! Junte-se à nossa Tribo
    Fechar Aviso

Comentários - problemas na caixa de texto - cursor e rato

Tópico em 'O Portal dos Clássicos' iniciado por Pedro Pires, 7 Dez 2008.

Tópico em 'O Portal dos Clássicos' iniciado por Pedro Pires, 7 Dez 2008.

  1. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    Anomalias que tenho detectado no Portal

    Caros Amigos,

    Durante a elaboração de um novo comentário ou na resposta a um existente, tenho sentido dificuldades na colocação do cursor com o rato em qualquer um dos parágrafos escritos. Não consigo com o rato, colocar o cursor em qualquer parte do texto. Não sei se o problema será meu, se os outros participantes do Portal sentem o mesmo. Noutros fóruns, não sinto este problema.

    Obrigado.
     
  2. Luis fernando Silva

    Registo:
    24 Ago 2006
    Local:
    Barreiro
    tou com o mesmo problema
     
  3. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    O problema poderá advir da actualização do Portal para a nova versão 2009. Se calhar será melhor aguardar pela finalização dos trabalhos e depois verificar se o problema mantém-se.
     
  4. M Bento Amaral

    M Bento Amaral Barão da Sopa da Pedra!!

    Registo:
    30 Dez 2006
    Local:
    Almeirim
    Tambem ja me aconteceu!
     
  5. Simao Reis

    Simao Reis Prego a fundo...

    Registo:
    6 Nov 2006
    Local:
    Beira Baixa
    usam o Magalhães?? :D :D :D :D :D


    saudações
     
  6. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    :D :D

    Outra dificuldade que sinto é na janela, quando tento deslocar com o rato o elevador da página na parte direita do ecran. Não sobe nem desce no imediato, só com persistência.
     
  7. Francisco Costa

    Registo:
    14 Mar 2007
    Local:
    Gondomar
    Pedro, o problema advém da actualização a que o Portal está receber. ;)

    Agradecemos que sempre que tenham problemas, o comuniquem nesta secção que ele será analisado e solucionado logo que possível ;)

    É só este mês e depois tudo rolará na perfeição.... pelo menos assim esperamos :D

    Abraço
     
  8. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    Ok, da minha parte qualquer anomalia que detecte colocarei nesta secção do Portal. Imagino a complexidade da actualização duma plataforma como esta do Portal, não deve ser fácil e é muito trabalhalhoso.
     
  9. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    Mais outra anomalia detectada, quando estou a visualizar um tópico, não consigo seleccionar o texto com o rato. Tentem por exemplo selecionar o texto desta mensagem.
     
  10. Simao Reis

    Simao Reis Prego a fundo...

    Registo:
    6 Nov 2006
    Local:
    Beira Baixa

    eu ontem tambem tive esse problema a noite! mas hoje esta tudo normal! tambem consigo copiar e colar os textos ... B)
     
  11. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    Os problemas sentidos de uma forma mais intensa por uns do que por outros, poderá ter haver com o browser utilizado. Eu por exemplo utilizo o IE7.
     
  12. Francisco Costa

    Registo:
    14 Mar 2007
    Local:
    Gondomar
    Pedro eu uso o Firefox e até hoje não tive qualquer problema com o Portal....
     
  13. Francisco Costa

    Registo:
    14 Mar 2007
    Local:
    Gondomar
    Pedro, isso eu consigo fazer... tenta clicar no botão do rato, verás que consegues fazer isso :D Brincadeira.... deve ser mesmo do browser
     
  14. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    Concordo que seja do browser, mas devido á actualização, pois anteriormente nunca senti nenhum problema como estes que tenho relatado. Atenção que estou a relatar estas anomalias, apenas para ajudar e não com nenhum sentido critico.
     
  15. Francisco Costa

    Registo:
    14 Mar 2007
    Local:
    Gondomar
    Claro, Pedro.... isso é o que pretendemos... que qualquer tipo de anomalia seja relatada para verificarmos o problema....

    Provavelmente, o IE é mais sensível em alturas de actualizações e portanto, sintas mais do que quem use o firefox ou outro browser ;)
     
  16. Ricardo Cunha Carreiras

    Registo:
    3 Jul 2007
    Local:
    Viana do Castelo
    comigo passa-se o mesmo...

    ta mais lento e nao consigo abrir as garagens!lol
     
  17. Daniel Melo

    Daniel Melo Azimute

    Registo:
    30 Set 2007
    Local:
    Lagoa, S.Miguel, Açores
    Eu consigo escrever a menssagem. Mas se pretender, adicionar uma foto ou outro ficheiro, nao consigo anexar. O botao procurar, fica inactivo e aparece uma janela a informar que sao problemas nesta WEB.
     
  18. António Sobral

    António Sobral Clássico

    Registo:
    25 Nov 2006
    Local:
    Coimbra
    Todas estas situações estão a passar-se comigo.
     
  19. Dias Gonçalves

    Dias Gonçalves Abílio Gonçalves

    Registo:
    9 Set 2007
    Local:
    Figueira Foz
    Nada disto está a acontecer comigo.
    Uso o Firefox como Bronser e estou com um portátil que é quase um clássico (já tem mais de 5 anos) onde nem sequer se pode pensar em Windows Vista

    O problema não será das vossas centralinas ? :huh: é que os clássicos não se dão bem com centralinas :huh:
     
  20. Pedro Pires

    Pedro Pires pedrompires

    Registo:
    27 Mai 2006
    Local:
    Portugal
    Testei com o Firefox e nada disto que apontei inicialmente acontece. No entanto continuo a preferir o IE7. Muitos sites são elaborados para serem vistos em Internet Explorer da Microsoft e são mais bem visualizados com este produto do que com o Firefox.

    Apesar de reconhecer que o Firefox em alguns aspectos é mais avançado que o actual IE7, coisa que irá deixar de ser ou pelo menos não tão avançado como o é agora, com o futuro Internet Explorer 8.
     
Código de Verificação:
Rascunho Salvo Rascunho removido

Partilhar Página