Bem-vindo/a ao Portal Classicos

O Portal dos Clássicos é um sítio português dedicado aos veículos clássicos com interesse histórico. Temos como objectivos juntar a comunidade de entusiastas e prestar auxílio a todos os que pretendem adquirir, restaurar, conservar e manter veículos antigos. O que espera para se juntar à família?

Welcome to Portal Classicos, the biggest Portuguese community about historic vehicles! Change language here.

  1. Este site utiliza cookies. Ao continuar você estará de acordo com a nossa utilização de cookies. Saber Mais.
  2. Portalistas, o Portal dos Clássicos está no no Drivetribe, a rede social automotiva do trio May-Clarkson-Hammond! Junte-se à nossa Tribo
    Fechar Aviso

Botão "Recomendar" não pára quieto...

Tópico em 'O Portal dos Clássicos' iniciado por Eduardo Relvas, 27 Out 2015.

Tópico em 'O Portal dos Clássicos' iniciado por Eduardo Relvas, 27 Out 2015.

  1. Não sei se sou o único a ter este problema, mas tive de deixar de usar o Opera no Portal por causa disto, no entanto apanhei agora o Firefox a fazer o mesmo.

    Quando estou a ler ou responder num tópico, a página está constantemente em actualização (ou seja, o browser age como se estivesse a carregar a página, depois pára e logo de seguida volta ao mesmo), e o elemento causador disto é o botão de recomendação do Facebook, que está sempre a aparecer e desaparecer.

    No Opera isto foi suficiente para baralhar tudo, e quando acontece deixo de conseguir publicar, tenho de copiar o texto e vir publicá-lo no Firefox. Mas antes a coisa funcionava bem, agora também dei com ele a "patinar". Consigo publicar, mas a página está sempre naquilo.

    Isto não acontece sempre, não sei se será por abrir vários tópicos de seguida (costumo usar os links das notificações para abrir os tópicos que estou a acompanhar) quando entro no Portal, mas algo despoleta esta situação.
     
  2. Tenho usado o Firefox 41.0.2 nas últimas semanas sem qualquer problema, não terás a instalar algum tipo de extensão que seja incompatível com alguma artimanha JavaScript aqui do portal?
     
  3. Bom dia

    Eu agora uso o Google Chrome e funciona tudo bem.
     
  4. Eu tenho esse problema mas só na tablet. Nos PC´s e no telefone o portal funciona bem, só na tablet com android é que a pagina carrega e depois desaparece :wacko:
     
  5. Eu também estou a usar o Firefox 41.0.2, e não tenho nenhuma extensão activa.

    Isto no Firefox só aconteceu algumas vezes, mas no Opera é muito comum. Agora estou a escrever (no Firefox) e não se passa nada.
     
  6. Consegui reproduzir este comportamento, o problema parece estar mesmo relacionado com o botão 'Recomendar', a consola do browser reporta este ciclo de ações over & over:

    Código:
    This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More] www.facebook.com
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 134ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    This site makes use of a SHA-1 Certificate; it's recommended you use certificates with signature algorithms that use hash functions stronger than SHA-1.[Learn More] static.xx.fbcdn.net
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 121ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 140ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 108ms]
    POST
    XHR
    http://portalclassicos.com/foruns/index.php [HTTP/1.1 200 OK 282ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 171ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 168ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 171ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 125ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 143ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 165ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 123ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 174ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 172ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 127ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 123ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 125ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 129ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 139ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 121ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 124ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 127ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    POST
    XHR
    http://portalclassicos.com/foruns/index.php [HTTP/1.1 200 OK 113ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 123ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 124ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 108ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 130ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 108ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 124ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 140ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 126ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 124ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 134ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 124ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 126ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 130ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 126ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 132ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 131ms]
    POST
    XHR
    http://portalclassicos.com/foruns/index.php [HTTP/1.1 200 OK 131ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 257ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yQ/r/6GDbgJl6zxJ.js [HTTP/1.1 200 OK 142ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 124ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 144ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 131ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 121ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 131ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 143ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 129ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 139ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 129ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 151ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 121ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 141ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 139ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 137ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 170ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 120ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 109ms]
    POST
    XHR
    http://portalclassicos.com/foruns/index.php [HTTP/1.1 200 OK 111ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 129ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 108ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 167ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 110ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 150ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 116ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 123ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 144ms]
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 148ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 142ms]
    XenForo.activate(%o) [object Object] xenforo.js:220
    GET
    https://www.facebook.com/v2.4/plugins/like.php [HTTP/1.1 200 OK 168ms]
    GET
    XHR
    https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/GTuwedm5y1q.js [HTTP/1.1 200 OK 167ms]
    POST
    XHR
    http://portalclassicos.com/foruns/index.php [HTTP/1.1 200 OK 117ms]
    POST
    XHR
    http://portalclassicos.com/foruns/index.php [HTTP/1.1 200 OK 108ms]
    
    Dado que o Chrome não demonstra este comportamento, o problema poderá estar no próprio Firefox que por alguma razão solicita o ficheiro GTuwedm5y1q.js alojado em https://static.xx.fbcdn.net/rsrc.php/v2/yB/r/ de forma cíclica...
     
  7. Comigo anda-se a passar o mesmo mas não é sempre...
    Uso o google chrome
     
  8. Pois é .... tudo muito lindo .... :D::D:

    Usem o "Edge" ..... :ph34r::ph34r:


    Post scriptum - e deixem essa mistela do "livro das ventas" ....
     
  9. Estava a ver que era só eu...
    Aqui é no Chrome
     
  10. No EDGE da Microsoft acontece o mesmo, mas ocasionalmente. Por vezes torna-se um pouco incomodativo.
     
Código de Verificação:
Rascunho Salvo Rascunho removido

Partilhar Página